Keeps looking for proxy when I try to connect

Status
Not open for further replies.

crosshair

Beta member
Messages
2
I had my computer set up for college last year so that I could use my the wi-fi connection there. I had to get onto their server for this. Now I'm finished college my computer keeps asking me to log on to the college proxy server. I'm using a unsecure How do I get my computer to stop looking to connect to this server and connect to the available wi'fi signal where I live. I've deleted the DNS that it was using for the college but it still keeps asking me to connect to the college.
 

office politics

It's all just 1s and 0s
Messages
6,555
Location
in the lab
may want to turn off connetc to any available networks

http://www.microsoft.com/technet/community/columns/cableguy/cg1102.mspx

If Automatically connect to non-preferred networks is enabled, Wireless Auto Configuration attempts to connect to the available networks the order in which they were sensed by the wireless adapter. If all connection attempts fail, Wireless Auto Configuration creates a random network name and places the wireless network adapter in infrastructure mode. After this, the wireless adapter is not connected to any wireless network but continues to scan for preferred wireless networks every 60 seconds. This behavior prevents the Windows XP wireless client from accidentally connecting to a wireless network that does not appear in the list of preferred networks. You are then prompted with the "One or more wireless networks are available" message in the notification area.
 
Status
Not open for further replies.
Top