Joomla site displaying blank pages.

Status
Not open for further replies.

ReikokuKo

In Runtime
Messages
175
Location
N/A
I have successfully set up 2+ functioning site using the Joomla CMS and I am now trying to set up an other one after a 2 years off and no matter what template I use, I am getting blank pages from my website. The home page will display once, then when you click anywhere to leave that page, it displays a blank page and then going back to the home page will also be blank.

I have turned on SEF and have mod_rewrite enabled, But I think my problem is I don't know what to put in the .htaccess file. Right now all that is in there is the default entries in the htaccess.txt file that came with the CMS. I'm not sure if I have to add any sort of entry, but I get the same problem of blank pages with SEF disabled. I turned on error reporting to the maximum, but I am not seeing any errors, just the blank page and there is nothing in the server error logs either.

Misc info:
PHP mode: PHP 5.2 FastCGI
 

texashiker

Solid State Member
Messages
10
Location
Texas
You will probably need to edit your .htaaccess file and add something like

RewriteEngine on

But I bet the blank pages from the search engine friendly pages not being redirected to the correct url.

Something else you might try, make chmod the .htaaccess file to public writeable, make the changes in the control panel, and then make the .htaaccess fiel non-writeable. Maybe the CMS needed to add something to the htaaccess file like what wordpress does.
 
Status
Not open for further replies.
Top Bottom