Issues after a format

bbrian017

Baseband Member
Messages
52
I just reformatted the PC with Windows XP, nothing out of the ordinary, only when i finally got into windows, my secondary hard drive is not being detected. At the first stage of the reformat, where it showed both partitions to format, i formatted them both, could it be that by doing so it's now only recognizing the 1st HD with the installed o/s? And if so, is this repairable within windows? Thanks in advance.
 

lhuser

Golden Master
Messages
13,147
Ahh I see. You didn't format them both. You deleted partitions. The only Windows OS that can format multiple drives is Vista. No worries. Here's what we need to do.

Open up Control Panel. Click on Administrative Tools. Click Computer management. On the sidebar to the left, there will be a Disk management section. In there, you will have two drives. Select the one with the right size and right click on it. Select format and do a Quick Format if it's a large drive.
 

bbrian017

Baseband Member
Messages
52
Thank you for the speedy response. Alright, when i click disk management it shows my c: with what i assume is my current o/s HD, under it looks to me like a cd rom drive with 548 mb on it, but below that in the next window, i have disk0 my o/s HD and below that is Disk 1 which is the second HD i want, there is no option to format this, i can right click it and it says partition, but i doubt that will do. Thanks again for the quick reply.
 

lhuser

Golden Master
Messages
13,147
Yes, click Partition. It will create the partition for the drive, making it using the available space. Then, you can format it.
 

bbrian017

Baseband Member
Messages
52
That was actually a buddies pc he came to my house because I have an external 500gig hard drive and he had no space to back up his stuff. So he used my hard drive via usb and reformatted here at my house. When he gets home he said he will be signing up an account and that he loved the expertise of the forums.

You guys rock!

Cheers and thanks for helping my friend!
 
Top