Is My CPU Dead?

Status
Not open for further replies.

jorico

Beta member
Messages
2
Around 3 weeks ago I came to my computer after it had been doing some video compressing and found that it had stalled. Thinking nothing of it I pressed the restart button only to find that it wouldn't start up again - the problem being that the computer wouldn't even give a signal to the monitor - it stayed in standy mode.

I went through checking the simple things first - making sure the monitor cables were in properly and trying out a different monitor which I knew was working. I then tried removing all the PCI cards I wouldn't essentially need and disconnecting the DVD-ROM drives. I also tried changing the motherboard battery and moving the RAM around in their slots but the same problem persisted. I finally tried using another AGP graphics card but there was still nothing.

As it is a relatively old system (3.5 years) I decided to try a replacement motherboard first thinking that it is either the motherboard or the CPU that has failed and the motherboard would be cheaper to replace. Having now installed that with the components from my system before but with all the non-essential stuff not on, last night I started it up and after a few seconds it turned itself off and wouldn't start up again. I have since tried it today and it stays on now but it is exactly the same as before - with no signal getting to the screen.

Would I be right in saying that this is now a certain case of the CPU having failed? Although it's not a massive amount of money to get another similar CPU to tide me over for 6 months or so before I go for a full upgrade I'd just like to know if anyone else has had a similar problem to this or could tell me that it's likely to be the CPU now. The only 2 things that I've not been able to replace so far are the RAM and the hard drive. However I use 3 sticks of RAM so I wouldn't have thought that that would be a problem, and I also use 2 hard drives so I wouldn't have thought that that is the problem.

Any help would be much appreciated.

System Specs:
First Motherboard: Gigabyte GA7VAXP
Second Motherboard: Asrock K7VT4A Pro
CPU: AMD Athlon XP 2400+
RAM: 2 x 256MB DDR, 1 x 512MB DDR
Graphics Card: ATi Radeon 9600 Pro (have also tried a GForce 4 MX440)
Hard Drives: Maxtor 40GB, Maxtor 120GB
 

MrCoffee

Fully Optimized
Messages
1,858
Location
UK
if you try to boot up with no CPU what happens?

Could be your PSU, does the fan in your PSU spin when you turn the computer on? Do you have a voltmeter you could use to test the rails?
 

jorico

Beta member
Messages
2
Just tried swapping the RAM and trying them on their own to no avail unfortunately.

The PSU powers on as normal with everything sounding like it's working fine - just no signal to the monitor at all. I am getting a new case though soon anyway for whatever I manage to sort out so I could try the PSU that comes with that. Unfortunately I don't have a voltmeter.

What would I expect to happen if I removed the CPU and tried to start up?
 

IntelUser101

In Runtime
Messages
169
lol..the same thing with my moms old *** compaq amd k6.. i think its a dead video port or something..my thoughts..
 
Status
Not open for further replies.
Top