Internet Properties settings won't hold

Status
Not open for further replies.

sprimm

Beta member
Messages
2
In the Control Panel under Internet Properties, you are supposed to be able to select "Never dial a connection". But when that is selected, it will never hold. Then when we are surfing, the internet connection comes up and asks if we want to connect or work offline. By the way, we use Cable internet and have had NO lapses in connection when this happens. Is there a way to make the selection hold? Under Cable Internet Properties I have set the Redial attempts at 0 and on Advanced Dial-up, I have set the "try to connect at 1 time. Also on Network Connections, I have gone to Advanced and disabled the autodial when logged on. What else???
 

sprimm

Beta member
Messages
2
it was always set to "never dial a connection".. it has refused to hold just since we changed to cable internet. It is the same with 3 different XP computers in our house. We are networked for cable and file sharing. Sometimes it will hold for a short period, then it will start trying to dial-up when there is no lost connection and the "never dial a connection" will refuse to hold for a while. I truly love XP and would never consider going back to 98, so I am not a dissatisfied XP user.
 
Status
Not open for further replies.
Top