Internet on multiple devises

Sparteh

Solid State Member
Messages
8
Location
UK
At my current apartment I have 3 devises which use internet. My old pc which still runs xp receives internet from cables (from router/ modem - I don't know the difference if there is any between these 2). My laptop (windows 7) and Samsung mobile phone receives internet using WiFi from same router/modem. When I use only one of them everything is fine, but if I turn on my old pc and laptop or laptop and phone at the same time and try to use internet none of them have it. If I use 1 of them while others are turned off and try using other later (while others are turn off as well) I have to restart modem/router to receive internet as well. I tries using laptops internet repair function while using phone and got message saying that same ip address is used. Is there any way to fix it.



I also have other small problem. Shochwave player keeps crashing in chrome (windows 7) and says "Shochwave player could not load" I tried all of solutions which I could find online, but they did not help. Also I tried deleting temporary player file in chrome. It worked until next time I restarted browser. But after restart it failed again. Other browsers works without problems (tested same pages using internet explorer).
 

BikerEcho

Fully Optimized
Messages
4,029
Location
Denmark
Are you using static IP for the devices?
Open this link Setting a Static IP Address in Windows 7 - PortForward.com
and follow the instructions from step 5.
If at step 9 you see something similar to the picture. choose "obtain IP automatically"

did this help?

About the problem with Chrome. i have no idea.
If non of the other guys have an idea, then check out chromium.
I find it better. You get updates quicker (by the cost of slightly less stability (you get beta updates)) you have less change of getting browser hijacks (this helps if you are that kind of guy that forget to uncheck things free apps recommend you install. where i work i have installed chromium on some of the students computers for this reason) it might also fix your problem.
https://download-chromium.appspot.com/
 

BikerEcho

Fully Optimized
Messages
4,029
Location
Denmark
wait... your phone would also make your windows computers loose internet..
It might be a router setting.

What is your IP's on your computers. turn on both your laptop and your windows XP machine.
For XP
go to start, click run, type in cmd. in the black scary box, type in ipconfig
For Windows 7
go to start. search cmd and hit enter. type in ipconfig.

You will see something called IPv4 Address. Is the number the same on both machines?
 
Top