Internet Explorer

Status
Not open for further replies.

Raccy69

Beta member
Messages
1
Hi There-I am having a problem with IE browser pages not closing all the time-I get a dinging sound when i click on the X up in the right hand corner and then have to hit CTRL-ALT-DELETE and highlite internet explorer and then click end task. It doesnt happen all the time but id say 50% pf pages wont close right. Im useing XP and im at a loss at how to fix it. Ive repaired IE..ive run all sorts of tests and am now totally lost as what to do next. HELP...thanks for your help.
 

oohdale

Beta member
Messages
1
Raccy69 said:
Hi There-I am having a problem with IE browser pages not closing all the time-I get a dinging sound when i click on the X up in the right hand corner and then have to hit CTRL-ALT-DELETE and highlite internet explorer and then click end task. It doesnt happen all the time but id say 50% pf pages wont close right. Im useing XP and im at a loss at how to fix it. Ive repaired IE..ive run all sorts of tests and am now totally lost as what to do next. HELP...thanks for your help.
I own 4 computers and my new HP Pavilion 523w Pent 4 with 1 gig memory ( installed later) I thought I needed it because it was always saying it could not access certain memory [Number # 000000.000008.0003] or something or other, does the same thing. At times when I click on the close button it will close out all windows.
Now that's not funny either because I like to have 10 or 12 windows open at the same time and have many EasyPad windows open to with my HTML for my web pages available for quick access. Since I am the webmaster of a lot of websites I have to have a lot of windows open at the same time. I have no problems with my other computers and they have Windows 2000 Prof. maybe that's why. This one has XP in it. and I noticed that also at certain websites it will not fully load certain shock or Flash windows, like Iwon.com the Prize window? This new computer with Xp on it will not run the Prize Machine but when I use the Butterfly Explorer browser it runs fine.
 
Status
Not open for further replies.
Top