Internet Explorer

FuRgy

BSOD
Hey,.
My friend has this problem...He connecs to the net and everything is connected and when he clicks on Internet Explorer It goes to the page cannot be displayed thing. He is connected to the internet.
COuld this be a firewall or some thing like that???
 

Iowa

Fully Optimized
Tell him to try disabling his firewall before he opens Internet Explorer - he may have inadvertantly instructed the firewall to block IE. It's an easy mistake to make. If that fails, try changing his homepage - it may actually be the page thats down instead of IE. If THAT fails, then get your friend to either reinstall IE or download Mozilla. =)
 
Have a look through the programs list on the Firewall and allow Internet Explorer. You may have set it on Work Offline though?
 

FuRgy

BSOD
Hello,
Thanks for every1 who replied. Im sorry but im a noob and dont know how to access the firewall
plz could sumbody explain to me
 

Punch-M6.net

Baseband Member
It really depends on what firewall you're using. Norton's has a little icon of a globe in your system tray (bottom right hand corner of the screen. On WinXP you may have to click the little arrow to show all of the icons and find it) Many other firewalls have a similar icon placement.

To test if it is, in fact, the fault of the firewall, right click on the icon and click disable. Most firewalls have that option. Then start up your internet. Make sure that IE is working online (file->work offline and make sure that the option isn't checked).

Service Pack 2 for WinXP has firewall options that I believe can be accessed and modified from your control panel (My Computer->Control Panel) and similar steps can be taken to disable it.

Sorry if that's too vague. Without knowing the setup of your computer it's hard to tell you what to do. What firewall is installed? What version of Windows?

Hope that helps a little any way.
 

rakedog

Fully Optimized
Even if you get the Firewall fixed, DON"T USE INTERNET EXPLORER. I mean with SO many security flaws....... go to Mozilla.com and download mozilla firefox. Quick to download and install, it's far better then IE.
 

bluto

Banned
computer_noob said:
Hey,.
My friend has this problem...He connecs to the net and everything is connected and when he clicks on Internet Explorer It goes to the page cannot be displayed thing. He is connected to the internet.
COuld this be a firewall or some thing like that???
First what kind of Inet connction does he have ?
2nd Why doesn't your friend post this ?
Maybe he's putting you/us on.

If he's connected than use the start menue favorites folder .
Also go to Control Panel/Internet options and set your home page.It can be none,mine is.about:blank
You don't have to use IExplore to use the internet.Just be connected.
:D
 

whatina'ell

Solid State Member
Use Mozilla or Firefox. Both of these work much better and faster than IE and both have tabbed browsing which is great if you are a multitasker.
 
Top