Internet download Speed

Status
Not open for further replies.

D.Arbib

In Runtime
Messages
361
XPpro/SP2
A8N-SLI
AMD 4200
2 GB PC3200 RAM

I have lan connection to Bulldog 8 MB/sec download, byt never get more than 3.5 MB/sec

Use Router (Speedtouch 716WL v5) which is capable of 24 MB/sec

Now my ISP requested I run CMD/Netstat on a drive with only XPpro/SP2 installed.

This resulted in 20 similar items with only one digit being changed
TCP 571a0b43d57845c:2869 dsldevice:lan 2642 (to 2673) TIME_WAIT

My ISP says that 2 or 3 items should normally be shown and this is the cause of my slow download.

I have asked for help from both Speedtouch and Bulldog and, so far have got nowhere.

I have no idea how to proceed any further and need help, please.
 

shdwsclan

In Runtime
Messages
337
After I found out that bulldog was a cable provider.
This can be one of three things..

Incompetent cable installers.....which is not unlikely....there is probably line interference....tell them check your wireing.
I had a problem like this....compression fittings are though to be most secure on coax....but looks like its wrong.....
A cable installer from comcast had to replace the main fitting because it was loose....

A way to test it is to hook up your tv to the coax and check if there are phase-shifted channels.....
They should at least be sending basic cable through. Since your cable service is actually around $40-60 USD but since they tax you some of in the UK, you have less up-front....They factor in the cable tv piracy tax into your cable internet thats why you pay less if you subscribe to basic....

2. I went to you cable companies web site and it may be network useage. Cable netorks, by the docsis 2.0 standard are set to carry up to 16mbps....but it wouldnt be stable.....
Basically, your companies infrastructure may be crap....
You can try to uncap your modem to test...
 

D.Arbib

In Runtime
Messages
361
Thanks for this detail. In the end, after repeated requests, Speedtouch came up with a solution for the 716 WL v5 router which I post here in case anyone else has had similar problems.

They told me to go to http://192.168.1.254

Then in system configuration disabled "Web Browsing
Interception" This doubled my dowload speed.

Thet also told me that Firmware 6.1 (on their site) addresses this problem, but has other faults and to wait for the next version (6.2?)

There remains, however 25+ entries in CMD/Netstat of the form TCP 571a0b43d57845c:2869 dsldevice:lan xxxx TIME_WAIT where xxxx is a four figure ascending, and I can find no way of removing them Any ideas.please
 
Status
Not open for further replies.
Top