Incompatable harware...????

Not open for further replies.


Beta member
Help....end of the road...surely the only way is up..?? Just bought a new Asus motherboard(A7N266-VM) with Athlon XP1900 & 256 DDR. Put in my old 30gig Maxtor HDD & Gforce 2 Ti. Have Windows XP pro. First problem - wouldn't boot past the Window XP logon screen, just switched itself off. No matter what i did. Someone mentioned a clean install - tried it but always got a fatl error screen. Tried disabling the Bios cache but windows always froze on the setup screen(i.e the one where it has the time to go on the left hand side..)Took an absolute age to get there also it was loading real slow. Don't know what to try next......Are there any Bios changes i need to do..?? Is the HDD incompatable..?? It worked no problem on my other mboard(running WinXp, Athlon 750) If anyone could help i would appreciate it..
I'm surprised at the fact that your system turned itself off. Do you mean it powered down?

Here's a wild thought. Their may be differences in the new onboard controller that may or may not be compatible. You might want to go back and review setup for the drive and new/old controllers. For example, the new drive I just installed is compatible with "cable select" but the new controller that comes with the new drive does not support/need it. Failure to set the jumper right can lead to unpredictable behavior.

There is another thread on this site that talks about reformatting your hard drive. I would recommend you follow that procedure and do a clean install after you can get to the drive.

I'm sure there are dozens of us here who would love to come over and help. It's tough to diagnose problems like this online because the possibilities are endless.

Sometimes it helps to write down absolutely everything you know about the bios, and everybehavior you see as the system comes up. Then sit and study facts/behaviors to see if you find clues.

Don't give up. It may be something very simple staring you in the face...
Sounds to me like a jumper. Did you wire your power switch yourself? I have had that happen before, where the power switch was a little messed up and it would shut itself down. As far is it actually running and then shutting down tho, that probably isnt the problem.. Its definatly not your hd, i mean, it could be your hd because of a bad sector, or just straight shitty media, but its definatly a compatable HD.

Try swapping out your ram with another stick, alot of times corrupt or unallocated memry acts like that. Is your ram have a cas rating of 2.0 or 2.5? and is it allocated or unallocated, was it error checked at the factory....these are just a few of the things you should make sure of before you buy ram.
Not open for further replies.
Top Bottom