IE8 won't open & crashes instantly

Status
Not open for further replies.

macdawg

Daemon Poster
Messages
813
IE8 installs and I restart.

I click on the IE icon to open it and my screen flashes for a split second but IE doesn't open. I checked task manager while trying to open IE8 and it shows 2 instances of IE8, both of which crash right after the screen flashes. Its like when I try to open one instance of IE8 it opens two instances, then both crash immediately.

Its been a while since I've been stumped by a computer problem, I've Google searched and found nothing helpful.

If any of you have ideas on what could be causing the problem please let me know.
 

macdawg

Daemon Poster
Messages
813
Hi mak.

yes, after uninstalling IE8 then IE7 works perfect.

Then re-install IE8 and same problem exists unfortunately .
 

KSoD

Call me Mak or K, Mod Emeritus
Messages
35,644
Location
C:\
What setup are you using this on? A XP or Vista OS?

Did you get the installer from the IE page or did it install from Windows update?
 

macdawg

Daemon Poster
Messages
813
running xp sp3 on a machine I put together a few years ago, P4 3.0ghz, 1gb pc3200 ram, 160gb hd, 6800gs, 430wt thermaltake. Outside of IE8 its been running rock solid for me and still use it for an occasional 3-4 hour session of counterstrike source.

I used the installer from the IE page.
 

macdawg

Daemon Poster
Messages
813
just spent some time google searching for possible fixes and closest I found was a trick off the MS website I already tried, which didn't work again.

"If Internet Explorer 8 flashes and closes immediately when you try to start it, there may be some settings in Internet Explorer 7 that were not working correctly. To resolve the problem, follow these steps:
1. Uninstall Internet Explorer 8 (see instructions elsewhere in this document).
2. Restart your computer, and then open Internet Explorer 7.
3. In Internet Explorer, click Tools, and then click Internet Options.
4. Click the Advanced tab, and then click Reset. Follow any on-screen directions.
5. Close Internet Explorer 7.
6. Reinstall Internet Explorer 8."

This doesn't work so I guess I'll just go back to IE7, use IE only for updating Windows, and only surf with Firefox.
 

macdawg

Daemon Poster
Messages
813
finally fixed this today, IE wasn't "registered", I had to do this when I installed IE7 also for some reason. steps to fix it are below.

1. Click START | RUN and type cmd
2. In the command prompt, type cd\
3. In the command prompt, type cd Program Files
4. In the command prompt, type cd Internet Explorer
5. In the command prompt, type regsvr32 IEPROXY.DLL
6. You should get a confirmation that the IEPROXY.DLL has been registered. You can then close all windows and try Internet Explorer again.
 
Messages
2
Perhaps you should try running IE in no add-ons mode. Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (No Add-ons) to see if an add-on is causing the problem. If this fixes the issue, then go to Tools -> Manage Add-ons and change the Show setting on the left to All Add-ons, then select all of the add-ons listed and click Disable All. You can then enable the add-ons one by one to find which one is causing the problem.

Hope that helps.
Feran
Internet Explorer Outreach Team
 

Jodape

Baseband Member
Messages
28
Perhaps you should try running IE in no add-ons mode. Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (No Add-ons) to see if an add-on is causing the problem. If this fixes the issue, then go to Tools -> Manage Add-ons and change the Show setting on the left to All Add-ons, then select all of the add-ons listed and click Disable All. You can then enable the add-ons one by one to find which one is causing the problem.

Hope that helps.
Feran
Internet Explorer Outreach Team

You can also do this same step by going Start > Run > "iexplore websitesname.com"

don't put in the quotation marks in run box though =)
 
Status
Not open for further replies.
Top