ICS is not being enabled

Status
Not open for further replies.

linux1880

In Runtime
Messages
455
Dear frens

I tried to enable ICS on my windows 2000 server by clicking sharing option from local area connection properties on the LAN interface it says

an error occured while internet connection sharing was being enabled

internet connection sharing cannot be enabled.
A LAN connection is already configured with the IP address
that is required for automatic IP addressing

and i cannot share the internet connection. Please advice me.

thanks
 

mikesgroovin

HONK if you route packets
Messages
4,718
Location
MD
Hmmm, I ran into this a long time ago with a 2003 server.

Are you using a router with the other connection?
Sounds like the two LANs are trying to use the same IP sceme and/or same node address. Try setting up your router to use a different range (ie 192.168.0.50 to 192.168.0.90) of address and then /release /renew on that adapter connected to the router (assuming a little there......just mean the adapter hosting the internet connection, not the one sharing it). Then try to re-enable ICS on your other adapter. Just sounds like both adapters are trying to use the same IP range.
 

Law

Fully Optimized
Messages
4,200
Location
the data closet
I'm assuming he has two NIC in order for ICS to work with a broadband Internet. ICS will automatically assign that NIC an IP address of 192.168.0.1 but you should change it if there's another computer using that address.

You should use the NAT feature that comes with 2000 server. Routing and Remote Access Service.
 
Status
Not open for further replies.
Top