I think...

Status
Not open for further replies.

wookies

Solid State Member
Messages
14
i think there is something fishy going on here... i was fine up untill this morning. Then i noticed some FPS lag while playing CS (dropped into the mid 80's) so i opened up task manager.... windows system idle process is taking anwhere from 30-70% of CPU usage (@ idle that is). So i run AVG... nothing... SB S&D get a few things, fix them run it again and im fine (same thing with adaware)... So i go and download Anti vir and that comes up with nothing. I really dont want to nuke and pave [ there are alot of files i dont want to live without and i have no way to save them (no other HDD and my cd burner is Dead)] so anyone have and other ideas? i ran HJT and have the log also if you want that. i really want to get this cleaned up before i have to go back to dial-up.
 

talldude123

Banned
Messages
7,915
If you don't have a CD burner, and you want to back-up files, save them to ZIP or RAR files to compact them, and send them via Email.

Yahoo offers 1GB of storage, and if you PM me, i will send you an invite to Gmail, which offers 2.7GB of storage space.

Also, there are free webhosting services with free files storage.
 

wookies

Solid State Member
Messages
14
so basically im SOL? so i should just nuke and pave... or does anyone have any ideas?
 

Ste

Do not Stare at my Avatar
Messages
9,578
Location
Upon Gleaning Infinity
Give us the Log, How many running processes, what other programs are running, How much RAM do you have, What is your PageFile Set to and is it dynamic or static, Do you have system restore on?

Download Regseeker and Clean up your registry, Google all the items in msconfig and turn off the program you don't need.

Have you defragmented latly?
Run Disk Clean up.
 

wookies

Solid State Member
Messages
14
Here is the log for now ill get on that other stuff right away...

**edit 1536-3072 PF Restore is on
***edit Yeah mosdef needed the defrag (guess ive been bad to forget for awhile) think that could be part of the problem?

Logfile of HijackThis v1.99.1
Scan saved at 6:31:46 PM, on 6/29/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Java\jre1.5.0_03\bin\jusched.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe
C:\program files\steam\steam.exe
C:\Program Files\Logitech\SetPoint\SetPoint.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\Common Files\Logitech\KHAL\KHALMNPR.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\iTunes\iTunes.exe
C:\Documents and Settings\Administrator\Desktop\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://my.netzero.net/s/search?r=minisearch
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://my.netzero.net/s/search?r=minisearch
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://my.netzero.net/s/search?r=minisearch
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://my.netzero.net/s/search?r=minisearch
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://my.netzero.net/s/search?r=minisearch
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://my.netzero.net/s/search?r=minisearch
R3 - URLSearchHook: URLSearchHook Class - {37D2CDBF-2AF4-44AA-8113-BD0D2DA3C2B8} - C:\Program Files\NZSearch\SearchEnh1.dll
O3 - Toolbar: ZeroBar - {F0F8ECBE-D460-4B34-B007-56A92E8F84A7} - C:\Program Files\NetZero\Toolbar.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_03\bin\jusched.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [Zone Labs Client] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE
O4 - HKLM\..\Run: [ViewMgr] C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKCU\..\Run: [Steam] "c:\program files\steam\steam.exe" -silent
O4 - Global Startup: Logitech SetPoint.lnk = C:\Program Files\Logitech\SetPoint\SetPoint.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1144836002234
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
 

wookies

Solid State Member
Messages
14
cant help the netzero i live in the moutains (AKA no DSL no Cable and SAT is too expensive ATM) and i dont really wanna pay that much for something i use to check my e-mail
 

baronvongogo

Fully Optimized
Messages
2,756
Location
United Kingdom, Warrington
yes as suggested you might just need to do a little spring cleaning, use CCleaner and defrag your hard drive.

you could disable something running at start up like:
C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe

its just checking for updates I normally disable programs like that and manually check.

Also not sure it you manually had steam open at the time :) but if you have it start up when computer starts disable it.
 
Status
Not open for further replies.
Top