How to change your defalt player

dickibobboy

In Runtime
Messages
337
How do i change the defalt player for my music because at the moment it is realplayer wich is slow and when i put a disc in it opens up real player of something else and all my stored files are the realplayer icon. i want to use win anp if i can. Thankx!!
 

DJ Stephen

Fully Optimized
Messages
3,275
Go all programs and click program and access defaults, There on the custom one you will be able to change it to media player.
 

technoman2

Fully Optimized
Messages
3,382
right click on the MP3 and goto Open with .. select the program you want from the list and then check the check box that says always use this program
 

CrossCech

Daemon Poster
Messages
825
here's a c&p of steps to make Win Amp your default player rather than real player:

1) Disable relevant Real Player settings:
Real Player -> View/Tools -> Preferences
i) General tab -> Start Center -> Settings -> uncheck "enable" -> Okay.
ii) Upgrade tab -> Media Types:
In both "Auto Restore Settings" & "Re-associate" buttons:
Remove checkmarks next to:
MP3 Audio & MP3 Playlists (plus any others of your choice!)
iii) Upgrade tab: Uncheck: "Always play RealMedia types with RP"
iv) Performance tab -> Playback from web links -> settings:
Uncheck: "Enable Instant Playback"
Okay everything, close Prefs, exit RealPlayer.

2) Temporarily associate with Windows Media Player (to fix registry backup settings)
- Note: Settings depend on WMP version -
WMP -> View/Tools menu -> Options -> Formats/File Types tab:
Checkmark: MP3 Format Sound - mp3, m3u (plus any others of your choice)
Close Prefs & exit WMP.

3) Reassociate with Winamp
Winamp -> Prefs (Ctrl+P) -> File Types
Select: MP3, PLS, M3U (plus any other formats of your choice)
* Checkmark: Register Files on Winamp Start
Optional setting:
* Agent tab : Checkmark "maintain file associations"
(to prevent other players from stealing them)
Close Prefs -> Exit Winamp -> Re-open Winamp.
 

CrossCech

Daemon Poster
Messages
825
Open Windows Media Player
Tools>>Options>>File Types>>select whatever files you want to have WindowsMediaPlayer be the default.
 
Top