How strange is this...

Fisher

Fully Optimized
Messages
1,581
I started up BF2 and then went to have a pee. heard the music play when you get onto the main logon screen. finished having a pee and came back to find my monitor on but only displaying a black screen. nothing would respond not even ctrl alt and delete. went to restart and noticed that the power LED was blinking on and off very slowly. pressed the restart button and nothing happened. i then thought ohh s**t ive fried my cpu in this hot weather and now my comp is frigged. so i turned it off at the powersupply switch on the back and then switched it back on (about 2 secs afterwards). now this is the wierd part it came back on striaght away which was nice as i was having cold sweats and not from the weather but instead of loading up normally from bios and into windows it jumped into windows and started playing the BF 2 theme music. Still nothing would respond, everything was frozen and all i could see was my background and the mouse in the dead center of the screen. so i pressed the restart button and everything is as it should be.

so i would like to hear if anyone knows what happened or even a wild guess would be nice as i would like to avoid these things in the future as idont want to frig my comp up

still ive taken my cpu down from 2.8Ghz to 2.73 so i could reduce the vcore. just incase it is a heat issuse.

??any ideas anyone??
 

linnerd40

In Runtime
Messages
218
I don't think it is a heat issue. As King of Kings said, try reinstalling your Graphics Card drivers. If that doesn't work.... try reconfiguring BF2. Hope this helps!
 

Fisher

Fully Optimized
Messages
1,581
well the problem resloved itself after that restart whihc was a couple of days ago and havnt happen since. im reinstalling the graphic drivers now. i wasnt in a server playing BF2 so the ingame settings such as high medium low etc wouldnt effect it. it was at the login screen were you type your user name and password to bring up your stats. thanks for your replys anyway. i was just interested in what people thought of this.
 

Computer Head

Fully Optimized
Messages
2,841
Yeah, you might have to roll back your BF2, in case you got a bad patch. Or it might be the graphics card, try both of those.
 

Fisher

Fully Optimized
Messages
1,581
Starr said:
You're your BF2 even works. Mine broke after the 1.3 patch.
yeah so did mine but i managed to sort it out.

this is what i did: manually unistall the game like it says on this site:

http://eauk.custhelp.com/cgi-bin/eauk_new.cfg/php/enduser/std_adp.php?p_faqid=8986

then install it all in this order as it says here:

http://eauk.custhelp.com/cgi-bin/eauk_new.cfg/php/enduser/std_adp.php?p_faqid=11470

tip: i have speical forces service pack but everytime i installed it with it gave me problems so i dint bother and it has all worked better than it ever has before.
 
Top