Hibernate

Status
Not open for further replies.

D.Arbib

In Runtime
Messages
361
Use XP pro, AMD2800+ 512MB 2700 RAM.

I have a logitech cordless keyboard (Y-RF21) which works fine, but I have a small problem about which Logitech refuses to help.

Until recently I could use the sleep button to "Hibernate", but then I installed their update and the sleep button now only allows "Standby" in spite of having enabled hibernate in "Power"
in Control Panel.

Anyone provide a solution please?
 

pch

Baseband Member
Messages
44
Try going to Start->Settings->Control Panel->Power Options. The software probably disabled hibernation. You can re-enable it there.
 

D.Arbib

In Runtime
Messages
361
Already told you I had "enabled" as per your comment. Done this three times, did-applied and re-applied.
 

brahm

Baseband Member
Messages
68
Okay

Although it shouldn't even give you a hibernate option if it's not working right, I would try deselecting "Enable Hibernation" under the "Hibernate" tab. Then click "OK" Then go back in and select "Enable Hibernation" again. Then try resetting the "Power Button" settings to hibernate.

Know what I mean?
 

D.Arbib

In Runtime
Messages
361
Precisely what I've done several times. In fact the "Help" article in the new installation software says "that if I am using XP then Hibernate is unavaiable". But is there a way around this? I have temporarily set "Hibernate" on close down from the computer mains on/off to go to "Hibernate".
 

brahm

Baseband Member
Messages
68
Just read this

Hey, this was taken from Logitech's recent update readme notes:

3.1 Standby on Windows XP doesn't work for PS/2

If using the sleep key with a MicrosoftXP OS, the first function
will take you to the log-off screen. If you select the sleep key
again, no function will be performed.
Is that what you are talking about, the sleep button on the keyboard? It sounds like this recent update Logitech iTouch 2.15, filename: it215enu.exe for some reason messed up your sleep button.

I love it when a company tells you that their product does not work right with your system and offers no work around -- don't you?
 

brahm

Baseband Member
Messages
68
That is probably

That is probably your best workaround. Unless someone else can think of anything. There are very few places that Hibernate is controlled from in XP. This has got to be due to some security measure that Microsoft has built into XP Pro.
 

h4x0r

Baseband Member
Messages
73
Start->Settings->Control Panel->Advanced Tab

In the "When I press the...... " and select Hibernate
 

D.Arbib

In Runtime
Messages
361
Much appreciated comments in this thread. Finally Logitech admitted that the only way to re-enable Hiberate with the Sleep button, was to return to an earlier program, ie the one I had installed a year ago. I now Hibernate directly from the shut-down button and this works OK. Or I could get a newer keyboard!
 
Status
Not open for further replies.
Top