Help No Audio! Tried Everything!

tchayden

Solid State Member
Messages
10
Im running windows XP home editon with service pack 3, on a dell dimension 3000.

my audio device is; Analog Devices AD1888/AD1980 @ Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]. Not sure if any of this helps.

Any other information I need to provide, please let me know what it is and where to get it.

I was playing around with my computer and disabled my soundmax integrated audio device. I re-enabled it and it says that it is enabled but it has not started yet. How do I start the device? In task manager there is a process called smax4pnp.exe that is running, isn't this soundmax?

Reinstalling windows, is that a big process? I don't have a cd that says anything about an audio device in the box the computer came with, should there be one?

If I go to control panel/sounds and audio devices, it says that there is no device. Where can I get an update on my audio device?

I have tried all of this multiple times and scoured the internet for answers. I am driving myself crazy! It really can't be this hard, can it?

If there is something I am missing let me know please, I will be extremely grateful!!!
 

mike90t09

Baseband Member
Messages
58
I had a similar problem with my sound and someone recommended Realtek drivers to me. It worked for me. Unless you figured it out, research those and see if those are right for you.
 

tchayden

Solid State Member
Messages
10
dell always sends driver disks should say on the disk(resourceCD)
I have searched every where for this cd and no luck, can't find it...

I had a similar problem with my sound and someone recommended Realtek drivers to me. It worked for me. Unless you figured it out, research those and see if those are right for you.
They have a million drivers to choose from not sure which driver to pick. Unless I am over looking something.
 

tchayden

Solid State Member
Messages
10
The audio driver you'll need is here.

Just click on the drop-down arrow next to Audio and download.
Thank you, but I have downloaded this multiple times.

I have uninstalled the soundmax integrated audio driver, installed that after doing so, restarted the computer. I have tried all different combinations of that.

What is weird though is, earlier i went into my setup (F12) while rebooting and went to my hardware utilities. I then ran a specific test on my audio system and it tested each speaker individually, they worked just fine.

I then started windows normally and they don't work at all. I don't understand what the problem could be. Why would something work in BIOS or what ever but not in windows?

HELP! Why is this so difficult!?
 
Top