Help needed pc start up problem

scotjam

Beta member
Messages
3
Can anyone help me here? I have a compaq presario s5200uk AMD athlon 2600, 80 gig hard drive 256 dd ram and I am running XP Professional. The computer is only 10 months old and yesterday after using it I went out and left it switched on, When I came back (2 hrs later ) the screen had frozen so I switched off the main power supply and now I can't get it to boot up. When I switch it on the green power light comes on and that's it, No beeping noise or anything. I regularly run anti-virus software so I don't think it's anything like that.....Can anyone offer any help.
 
Messages
13,293
Location
Britain
Do you have a Restore CD or a Windows Install CD? If its the later you could try and Boot from the Install CD and Repair Windows. Is its the fore then I recommend phoning them as it must still be in warrenty.
 

scotjam

Beta member
Messages
3
No I don't have any restore or install cd's and I don't think that I could return it under warranty as I removed XP home and then installed XP pro about 6 months ago. I also tried a different graphics card in it today and that still didn't work, Could the hard drive be fcuked? do you have any more suggestions?
Cheers
 
Messages
13,293
Location
Britain
You should be able to buy a restore CD for the Computer from the Manufacturer though? They're normally only the cost of the CD and the postage.
 

scotjam

Beta member
Messages
3
OK I'll try that hopefully that'll fix it, If it does will I lose everything I had on my hard drive?
 
Messages
13,293
Location
Britain
Probably; best idea would be to borrow somebody's Windows Install CD and use the Authorisation Code on your Tower instead of the one on their CD. then you could fix it instead without reformatting.
 
Top