Help! I can't play Guild Wars on my Dual-Core!

_chocobo_lord_

Baseband Member
Messages
29
I set the affinitty so I only use one, but GW still crashes and brings me to the hardware page. I've tried a lot of things, is there anyway I could continue playing one of my favorite games of all time?

Specs: AMD x2 3800+, nVidia Geforce 7900 GT, 2 gigs of XMS Corsair RAM, 550 watt power supply, combo optical drive...etc.
 

_chocobo_lord_

Baseband Member
Messages
29
I've tried using both cores, using one core (changing the affinity), and messing with the BIOS. (Desperate I know) Nothing good happened, same ol' crash, same ol' page.
 

~mr mixx~

The Candyman
Messages
11,355
Location
USA
_chocobo_lord_ , i noticed that you made a thread on the same question already...instead of making a duplicate thread, just use the bump option.

at the end of the thread just type bump, this will move the sunken thread from the bottom of the page to the top of the page, but remember you can only bump your thread once per day.
 

_chocobo_lord_

Baseband Member
Messages
29
Oh sorry, I wasn't aware that I made two, I thought the first one had an error and didn't come up. Don't worry, usually I make one and stick to it. Please forgive me moderator! I'm not worthy! :p
 

prosser13

Daemon Poster
Messages
1,080
Reading that, it doesn't say anything about errors.

I would have thought there would have been major problems around if this was the case with every PC.

Try running Prime95 and MemTest (Google them) to check that your system is stable.

Is it only Guild Wars?
 

_chocobo_lord_

Baseband Member
Messages
29
The dual core drivers made GW crash a LOT less, maybe only twice since I installed it. As for stability issues, I'm pretty sure my PC is stable as it is not overclocked and I have a 550 watt power supply.
 
Top