Help: Dual Monitor Problems

Jp425

Baseband Member
Hello, hoping someone can help me setup my duel monitor.

I have a Dell monitor (native resolution: 1680x1050)
and a 19 inch TV (native resolution: 1366x768)

What I would like to do is keep my native resolutions on both displays however when I change to extended desktop mode my natives are gone and everything is stretched so much that its not practical to use.

My tv display has big black borders. When I change to single display on either monitor I can get their native resolutions. Its only when I do extended desktop the native resolution goes to 2560x1024 and the add resolution tab is grayed out.

I have tried changing my settings through Display Properties (shows max resolution 2560x1024, no longer shows native resolution) and through my Nvidia Control Panel and same issues.

I am running windows xp, 2 gigs ram, geforce 7900 GS video card (up to date drivers)

Anyone can help me please?



 

Remeniz

Fully Optimized
You need to go into the nVidia control panel and head to 'Set up multiple displays'. Choose the last option 'Configured independently from each other (Dualview)', select the displays you want to use and then select the primary monitor.

When you've done this head to 'Change resolution' and set the native resolution of each monitor independently.
 

Jp425

Baseband Member
You need to go into the nVidia control panel and head to 'Set up multiple displays'. Choose the last option 'Configured independently from each other (Dualview)', select the displays you want to use and then select the primary monitor.

When you've done this head to 'Change resolution' and set the native resolution of each monitor independently.
Hi Remeniz,

When I click set up multiple displays I don't get that option to configure independently. I only have: Single, Clone, Horizontal Span, and Vertical Span settings.

 

Remeniz

Fully Optimized
I had the same problem when I swapped in my current graphics card.

Right click on your desktop background > Properties > Settings tab and make sure 'Extend my desktop' is checked.

But all I did was reboot while both monitors are connected and this solved the problem, I got back the Dualview option.
 
Top