HDD no where???

wee2john

Baseband Member
I had 3 HDD's in my computer. One of the power cables was unplugged which was only replugged in after the OS was installed and my RAID 1 HDD's were setup. In the device manager the HDD is there as a code but when I go to My Computer there are only two hard drives one with 99gb and the other with 132gb (note these are meant to be 500gb drives. What happened to the other hard drive
 

Kage

Golden Master
I'm not sure I understand.

RAID 1 is a mirroring solution, so even though you have 2 working hard drives, only 1 will be seen in My Computer.

So, since you have 3 drives, I'm guessing 2 are in RAID 1, so yeah, you should be seeing 2 drives.

Did you reformat the drives in NTFS before re-installing the OS?
 

wee2john

Baseband Member
o ryt i formatted the drives but did not reinstall OS. I used RAID 1 on 2 HDD's with 2 volumes (one being 200gb and another being 265gb). The third one was not setup with raid or allocated with anything ut still only has 133gb on it (if what your saying is correct that the third one is shown as the second one)
 

Kage

Golden Master
The third one will infact be seen as the second.

It may be slightly complex, since RAID 1 works best with identical drives of the same volume/model.
What you have basically done is created a mirrored array using the smallest drive size, so 200GB; leaving one drive with an unused array of 65GB which may be unformated and unused if I'm not mistaken. You can check this if you right click on My Computer, and go to Manage, and then select Storage, and Disk Management on the side. The RAID 1 will still only appear as one drive, but if there is infact a third drive here now, of a size close to 65GB, you should be able to make it useable.

You could try formatting the third drive within Windows, by right clicking the drive and selecting 'Format...'. You will lose all data on the drive however.
 
Top