HDD Cloning problem

Status
Not open for further replies.

stylixg

Beta member
Messages
1
Greetings, folks.

I'm having an issue cloning Win XP, SP3 from a Western Digital 13.6GB WD136AA drive to a Samsung 80GB SP0822N.

I'm no techno-idiot and I have successfully cloned this OS from a 6GB to the WD drive when XP went from SP2 to SP3, but this time something is totally failing. Each time, not only will the new drive not boot, but when I go into recovery console to try fixmbr or fixboot, it won't even show a windows installation, AND if I try to view the directory list, it says the directory is unreadable or corrupt. Also each time after attempting to clone, the space available on the 80GB drops down to 30GB, requiring me to use Samsung's ESTool to reset it to 80GB.

I have tried cloning using Samsung's Disk Manager, Clonezilla, CloneXX and DriveImageXML. I haven't tried True Image, b/c frankly I don't want to drop that kind of money on something I would use very intermittently (plus I doubt it would work since I have had the exact same issue with each other clone program).

I have run chkdsk on both disks and have run Samsung's ESTool 3.1 full disk check (with 5 loops) to see if either disk is bad. Both have come up clean.

Could the fact that the 13.6GB is practically full (less than 1GB left) have any effect on this? Any other thoughts would be GREATLY appreciated as I really want to avoid having to do a clean install of XP and having to reset everything.

Thanks for the help.
 
Status
Not open for further replies.
Top Bottom