Having Extreamly low FPS with 9800gt

thatguy512

Baseband Member
Messages
83
Im running Vista Home edition 64x
4gb of RAM
AND Phenom x4 1.8hz 9140e
500 watt PSU
9800gt 1gb

Im trying to play an MMORPG called Runes of Magic.It's not graphics extensive but im having between 12-25 fps when im just standing around and like 3 when i start walking and i dont walk for very long cuz there's so much lag.So it basically mean i cant play the game.My settings are set to medium and the resolution i set it at is 1280x1024.I've always had low FPS with games with my card but i always thought that i was around normal fps because i wasn't always a gamer and that was my first card.

This card had an issue before when the fan would jam and the card would overheat.i knew it had this issue and i always continued to use it.I eventually got sick of the clicking noise of the fan getting jammed and i sent it in to PNY and they fix it and sent it back within a week.Now i figured that the card was fine since it stopped buzzing and the fan ran fine and it would overheat.I still get crappy FPS.Im starting to think that this card is just plain faulty.I just recently updated the cards drivers and with no improvement....Atleast not noticeable to me.

Please help me resolve this issue =D
 

Sporego

In Runtime
Messages
263
Dude this forums is not as fast as you think anyways

Make your Anisotropic settings to 0 and that might be why and also make your
anti aliasing setting on 0
 

foothead

Omnicide now.
Messages
10,026
Location
My own personal hell
What is the CPU load in game? Also, try playing the game with a temp monitor such as everest open, then alt tab out of the game and immediately record the temps.

This is gonna sound ridiculous, but ale you sure the monitor is plugged into the graphics card itself, not the onboard video? It's happened before...
 

GibsonSGKing

Daemon Poster
Messages
1,384
What is the CPU load in game? Also, try playing the game with a temp monitor such as everest open, then alt tab out of the game and immediately record the temps.

This is gonna sound ridiculous, but ale you sure the monitor is plugged into the graphics card itself, not the onboard video? It's happened before...
Haha wow, I've never heard of that happening :p
 

thatguy512

Baseband Member
Messages
83
What is the CPU load in game? Also, try playing the game with a temp monitor such as everest open, then alt tab out of the game and immediately record the temps.

This is gonna sound ridiculous, but ale you sure the monitor is plugged into the graphics card itself, not the onboard video? It's happened before...
I use nividia nTune as a monitor but i can't get my gpu load to show up in any program.I have the latest drivers and yes the monitor is plugged into the graphics card hahaha.

CPU temp-41-43
GPU temp-77-79
GPU Cooler Speed-60-80

Try playing at the lowest settings. If it works then increase it until you get a lag you can't live with.

Did you download/install the latest drivers?
I know the game works fine on lowest settings but the quality is complete crap and 9800gt should be able to run man games fine but it's just not putting out for me hahaha
 

hemp

Daemon Poster
Messages
1,304
Your CPU is a quad core at 1.8 ghz. You may need to overclock it. This problem may not be solely based on your GPU.
 

shozzking

Daemon Poster
Messages
732
i'd say that your gpu has to be faulty. I just took a look at the specs and the game requires a radeon 9600 to run at minimum settings, your 9800gt should be able to max it out easily. the only problem that i can see might be your processor, the game needs a P4 at 2.0GHz while you have a phenom x4 at 1.8GHz. If the game is single threaded then that could be your problem.
 
Top