Having an annoying persistant problem that keeps coming up half the time.. need help!

Thuckey

Beta member
Messages
1
Location
Canada
OK so I've been good with computers since I was 12 taught myself how to program and create video games over the years and am great with many difficult software and generally do not need help when it comes to computers.. If I ever had a problem in the past I simply attempted to understand what was going on and figuring it out blindy or with a bit of research - or If unable to I simply did some searching around on the internet and went from there.

For some reason something so simple has been driving me nuts. I've solved much more complex and greater issues than this (Try re-programming an entire game due to one or two small little mistakes) but I cannot for the life of me see what the hell is causing it. I've searched Google and have not found any useful answers.

So here I am, aged 26 posting on a tech forum for the very first time due to frustration.

Now the PC I am using is nothing special, it's my mothers originally and it's running Windows 7 with all the basic come-in-the-box hardware (I am not a hardware guy so I won't bother looking up the specifics I can never remember that stuff) but generally it runs well for being a lower tier machine, I can even run Skyrim at a smooth framerate if I tweak a bit of options. Anyways, I've deleted most of the programs on here since I hate how they clog **** up, and currently only have 1 small virus protection software and CCleaner as well as taking precautions on whatever it is I am doing online.. I am not a fan of how much memory virus/firewall type programs consume so I just run a scan and exit - I know, dangerous but I trust myself to not get any serious Malware.

Now I am fairly certain that this is some sort of Malware - as it only occurs half the time and the other half everything is fine. I also do not have ANY programs associated with the name of the thing that comes up which I'll explain now -

I used Chrome for a long while, and jsut recently have switched to the new Firefox hoping that this would dissapear, but lo and behold same thing occurs. Half the time when I go to certain websites THIS comes up:

help1.png


Now.. I DID have a COMODO type program on my computer, a couple I think actually another was labeled GEEKBUDDY but I have long since purgred those programs and anything related to them.. So WHY does this warning keep persistently popping up every time I try to get on certain websites?

If I click "unblock" or try to disable the warning, I am then met with this:

help2.png


Which basically tells me to **** off and not even bother trying to get past these damn warnings. It is really bothersome. I like to browse 4chan now and then to kill time and out of nowhere it starts blocking every thumbnail and image with the same ****.

Please help me out. A Google search did not.
 

PP Mguire

Build Guru
Messages
31,994
Location
Fort Worth, Texas
You will have to uninstall all associated programs related to using that secure DNS, but in this instance it's saving you some trouble as it's not wise to hit the bay for torrents anyways.

Edit: Not to be a judging prick but 26 years old and have the bay, 4chan, and Omegle bookmarked?
 
Top Bottom