Hardware Help

Iby

Beta member
Messages
1
Hi there, I need some help from the computer literate.

I have a Asus CUSL2 - C Mother board with a 20 gig HDD (seagate), I recently purchased a WD 120gig HDD. I wanted to setup windows and programs on my 20gig HDD and have the WD just for data.

Im running Windows XP, I have installed the Hardware, on 1 IDE cable I have my 20gig (master) and a DVD burner (slave), on another IDE cable I have the 120 gig HDD on its own. When I start windows up it gets detected in startup screen, in windows device manager it appears. It says that it is installed and device is working properly.

Th thing is though in my Computer the only drive showing is C: which is the 20gig. I was told to do a BIOS Flash to update it. I did that but still the same situation.

It is totally beyond me, everything I have tried are new things I have learned, but i dont know anything else to try. Any Suggestions are very much appreciated.
 

The_Other_One

Daemon Poster
Messages
1,321
Have you tried to partition and format the drive? Rightclick on My Computer and go to manage, then disk management.
 
Top