Hard wizard keeps looking 4 PCI comm device???

Not open for further replies.


Baseband Member
This one has got me going in circles--wish I'd paid more attention in class!
Win98 on Toshiba Stellite 2180cdt. Trying to load new modem but OS keeps looking for PCI communication device. I've tried pointing it in direction of Toshiba internal modem driver which I downloaded but not having it.
Sometimes there's aprob with sound drivers and modem in tandem reloaded them they work fine. Reloaded modem it doesn't work and on reboot OS is still looking for PCI device. I've tried every combo of the above in different orders(this suggestion from Toshiba tech dude). Nothing.
Recently reloaded windows and wiped hard disk but this prob was there before and is there now? Could it be a physical problem methinks?
Thanks Micro--I checked the BIOS and com 1 is on IRQ 4 whilst the modem should be on COM 2 which is set to IRQ 3however Com 2 never gets recognised even when the modem is installed--it ends up on Com 1....can I try flipping the IRQ'S in the BIOS or is that a no-no? If it wasn't such and old machine I'd just buy a card modem and be done with it...but this is intriguing me...
There are no conflicts but now that the modem is finally being recognised, it loads it but COM2 which it's meant to be on does not get recognised. In modem properties the diagnostics tab shows that no modems are installed on both com1 and com 2 but foir some reason it decides to show the serial mouse installed(which it isn't). Device manager is showing that the modem's irq is 3 which is what it says in the bios. Com 2 though is set to IRQ 3 as well. I even tried a few echo commands from command prompt but got nothing which made m think that perhaps there's something loose inside. Not too sure about opening up a laptop--never had to before so will need to find some kind of diagrams to follow--hoping they're the same as a pc just squashed in together!!!

Thanks for the help MicroBell.
Not open for further replies.
Top Bottom