Hard drive issues!

Status
Not open for further replies.

korbee

Solid State Member
Messages
10
Hello, (first post here so if this is the wrong section or whatever apologies).....

I just purchased a new "Maxtor Diamondmax Plus 9 200Gb 7200rpm 8mb Cache ATA133 Hard Drive - OEM" hard drive and have installed it as a slave drive.

My master drive is a maxtor 80gb model number "6L080J4" not sure on the exact specifications as this was the one that came with the computer when i bought it about 3 years ago.

I'm pretty sure ive set it up right and have run powermax to check the h/d isn't faulty but im still having issues.

When i try to transfer files from my master to my slave my cpu maxes out and the file transfers are rediculously slow.

I have an external (usb2) 120gb h/d and a backup film transfers to this in about 1minutes. Transfering a back up film to from either my external or my master to the slave takes about 7minutes......

I really dont have a clue whats up.... im thinking maybe i need to buy something like this:

http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=5104861867&ssPageName=STRK:MEWA:IT

But i dont honuestly know if this will help and dont want to spend the money if it's not going to help.....

Any help would be greatly appreciated.....
 

Lone Wolf

Daemon Poster
Messages
807
Hmm. interesting... I'm gonna guess it might be that your BIOS cannot see the full capacity of your new 200 gigger. I would check your BIOS to make sure it sees the full capacity of the 200 GB HDD. You may have a MB wiht an older version of BIOS that may need to be flashed.

However, since your main problem is w/ the data transfer rate, that might not be the problem. I just suggesting it as the first place to start looking.

That link you gave is for a RAID card - you don't really need that unless you're setting up a RAID. What you will need (if the bios flash doesn't do the trick) is buy a PCI ATA controller card. Basically it's just a PCI card that has extra connections for two IDE cables.

BTW, Welcome to our forum Korbee.
 

korbee

Solid State Member
Messages
10
Cheers for the advice!

OK im quite a novice so whats with flashing the bios? When i go into bios it reads all of the 200gigs of my new hdd.......

Would running each hdd off a seperate ide cable help with transfer rates and maybe lower my cpu usage?

Somone suggested running my master hdd and cd drive on IDE1 and my slave hdd and dvd drive on IDE2... But my cables wont reach to do this so thats out the question.....

Guessing a new PCI ATA/133 card is needed......

MORE MONEY!!!!! :(
 

Jazzy

Baseband Member
Messages
27
WELL WAT I THINK IS THAT IT MUST BE
DATA CABLE CONDUCTOR & THROUGH PUT / BANDWIDH MISS MATCH. CHECK IT OUT MIGHT HELP YOU ...


CHILL OUT..
 

Cogwork

In Runtime
Messages
121
My second hard disk requires it to be a master drive - it wouldn't function as a slave on my primary IDE. I read somewhere that hard disks slow down when they share the same IDE port.

Try setting it up like your friend said but without the DVD drive, or CD drive, whichever one you use less. I had the same problem - I couldn't make room for the IDE cables for 4 drives - being flat I had to try every combination of folding them up to make them fit, but nothing worked, so I chucked out my old CD drive.

There are IDE cables that look like regular cables aren't they? Will they work for you if you could get one?
 

korbee

Solid State Member
Messages
10
Cogwork said:

Try setting it up like your friend said but without the DVD drive, or CD drive, whichever one you use less.
well the way my computer is set up and the fact i use both the dvd drive and the cd drive alot im just going to opt for buying a new PCI Ultra ATA/133 controller card......

But when i do this do i set up the hard drive as a master on the new IDE channel or do i still use it as a slave even though its on a different IDE channel???
 

korbee

Solid State Member
Messages
10
Jazzy said:
WELL WAT I THINK IS THAT IT MUST BE
DATA CABLE CONDUCTOR & THROUGH PUT / BANDWIDH MISS MATCH. CHECK IT OUT MIGHT HELP YOU ...


CHILL OUT..
yeah totally agree with you on that one..!!!

People i think we got a new bill gates here!!!:rolleyes:
 

Cogwork

In Runtime
Messages
121
I think it'll work fine without a controller card, not as fast as it would with a 133, but definitely faster than it's doing now.
It might be worth testing it as a master on your second IDE to see it it works better, then go back to your original set up.

CD rewriters DVD rom combi drives are very cheap now if you don't need to use both your drives at the same time go for one of those instead of buying a controller. Unless you have plenty of PCI slots to spare - I only have three and all are used so I'm sticking to that thought through bias lol
 

korbee

Solid State Member
Messages
10
:angry:

Ok so i did as suggested and tried to run the hdd as a master on my second IDE channel (the one my cd and dvd drive are normally running on)...

I set the hdd as a master but when i try to transfer stuff onto it, it still maxes out my cpu and the transfer rates are still relaly slow.... Im guessing the transfer rates are slow cause my cpu is maxed out because every so often the transfer will go quickly then slow down to nearly stoping speed again..........

Might it be because the new hdd is ultra ata/133 and i defiantelly need a host card that supports ultra ata 133........

I really dont know what to do now.....:confused:
 
Status
Not open for further replies.
Top