halo problem help!!

Danny248

Solid State Member
Messages
16
About a month ago i put together my computer, specs seen in my sig, anyway first game i bought is doom 3....game is awesome runs perfect on my comp without lag...then i bought unreal tournament 2004...same situation.....but then i bought halo....this game lags like a mother, everytime im in an enclosed building it takes 2 seconds from when i press the mouse to when it actually shoots and everything runs VERY slow. anyone have an ideas why? maybe i need a better video card?
 

TibsBeatAll

Daemon Poster
Messages
790
if the card plays doom 3 well, u don't need a better video card. try tweaking the settings in options for halo. what resolution are u playing at, do u have aa and af on??
go to the nvidia reference tool and click on performance and set the tab to high performance.
turn off aa and af and see what happens. if it still lags, i would say try downloading a new patch.
 

Danny248

Solid State Member
Messages
16
i put both the video card settings and the game settings to 1024*780.....the quality is on high...what r aa and af? iv tried downloading drivers for my motherboard and for the video card and no luck.
 

airiox

Fully Optimized
Messages
2,692
Is Halo updated to the latest 1.4 patch?

Also I am almost certain that you would manually have to turn on AA and AF in halo since it doesnt give you the option. So I doubt that is the problem.
 

Danny248

Solid State Member
Messages
16
i just tried downloading the 1.04 patch for halo....no luck. Iv also downloaded updates for my motherboard and video card, still no luck. What are AA and AF? Maybe i have them on and dont know
 

airiox

Fully Optimized
Messages
2,692
Turn down all the settings its a pretty intensive game.

AA and AF arent enabled. You would have had to of done it manually since their isnt an option in the game for it. And since you dont know what it is I doubt you changed it.
 

airiox

Fully Optimized
Messages
2,692
This is the strangest problem in the world. So you put your settings all on low?

Umm let me see if I can find that AA AF thing.

K I couldnt get the thing to do my will but oh well. Here is how you do it.

right clock destop and click on properties then go to the settings tab and in the bottom corner their is a button that says advanced.

Once that thing pulls up click on the tab that says something lik geforce 5500. THen it will rool out this settings list and click on performance and quality.
Then it will pull up this things that has global driver settings and application settings. In the app list scoll through and find halo if it isnt their add it. But it should be their.

Then in you can adgust a bunch of settings.
Turn off aa af and put the quality to performance. I wasnt able to change the aa but the af and perfomace thing worked fine.
 

moneyman1

In Runtime
Messages
422
I'd say that it's just lag from the game, like bad latency.

You are playing online right? or single player?

If it's single player I have no idea what to tell ya.

If it's online, then I'd say it's just the lag.

Sorry about that, Halo is hella fun online!

Hope ya figure it out!
 
Top