Grey screen when comp loads...help!!!!

Status
Not open for further replies.

i_learn

In Runtime
Messages
114
my build is intel mobo 800 fsb, onboard graphics card , p4 2.4ghz ht, 512+256 ram. if u need more info ask away.

i came home after heavy rains and turned on my comp and saw that the screen was really grey, and i could hardly make out a thing. this genereally happens coz of the moisture that is around, so i let it be thinkin that the heat of the monitor will take care of it.
after nearly an hour, nothing changed. and even 12 hrs after is the same. while 24 hrs ago it was working fine.
what is the problem. PL ZPL ZPLZPLZPL help.......
 

i_learn

In Runtime
Messages
114
i have a tv box, thAT MY MONITOR CONNECTS WITH , AND THE BOX CONNECTS TO THE CPU, THE TV COMES ON JUST FINE. GOOD NUFF??
 

i_learn

In Runtime
Messages
114
another thing that i just noticed, the chipset on my mobo, is a square set of pins, i dunno how mnay, but one pin was not in place, as in it is slanting towards the pin in front. not touching tho. no idea how that could have happened.
 

brinks

Daemon Poster
Messages
1,144
Location
Canada
If your TV works, and your monitor doesn't. Doesn't that mean that there is a problem with your monitor.
 

i_learn

In Runtime
Messages
114
eh? the monitor is connected to the TV box, so the tv signals play onthe monitor. and the tv box is connected to my CPU. so when the box is off the monitor is connected to the cpu indirectly.
 

brinks

Daemon Poster
Messages
1,144
Location
Canada
Oh, ok. I must have misunderstood before thinking you had like 2 displays. TV and Monitor.

Maybe your motherboad finally died.
 

i_learn

In Runtime
Messages
114
:(( i wuz afraid of that, so i do what? get a new video card...will it override the onboard chip?
 
Status
Not open for further replies.
Top