Graphic Card

Status
Not open for further replies.

swncs1017

Beta member
Messages
3
computer specs

HP
AMD Athlon xp 2400+
2GHZ 992 Ram

when i bought my computer, it came with S3 graphic ProSavage DDR
its a onboard graphic card

i want to install a geforce 5200 but i cant seem to make it work

i went to device manger and disable the graphic card, went to the bio and switch it over and I just have horizontal lines up and down the screen and really big icons.
i think the lines have to do with the rate of refresh on my monitor, and i try but it doesnt seem to work. my monitor refreshes at 60 to 70 hertz

i really dont know a lot about computers. Any info would be help

please be specfic as possible, cause im not really familar with a lot of computer terms and stuff
 

Dana69

Baseband Member
Messages
32
I have encountered your problem before! First of all, you need to go to your motherboards manufacturer web site and get the latest drivers for your motherboard.
Second, go get DirectX, you can do this by going here: http://www.microsoft.com/windows/directx/default.aspx
Second, you need the proper drivers for your Operating System. (I will assume you are running on Win XP since your cpu is an XP model.) Diablo gave you a good link to follow, otherwise go here and choose a different OS.
http://www.nvidia.com/content/drivers/drivers.asp
You want a graphics driver, GeForce and then select your operating system.
That should do it.

I had the same problem with a BFG GeForce card and an Nforce 2 motherboard. Untill I did all 3 steps, the problem did not resolve itself.
 

diabloII

Fully Optimized
Messages
3,215
Wayniac said:
Should all monitors refresh at 60 Hz only?
nope, it depends on your monitor and the resolution you're running at, but typically most monitors refresh at 60hz
 

swncs1017

Beta member
Messages
3
Dana69 said:
I have encountered your problem before! First of all, you need to go to your motherboards manufacturer web site and get the latest drivers for your motherboard.
Second, go get DirectX, you can do this by going here: http://www.microsoft.com/windows/directx/default.aspx
Second, you need the proper drivers for your Operating System. (I will assume you are running on Win XP since your cpu is an XP model.) Diablo gave you a good link to follow, otherwise go here and choose a different OS.
http://www.nvidia.com/content/drivers/drivers.asp
You want a graphics driver, GeForce and then select your operating system.
That should do it.

I had the same problem with a BFG GeForce card and an Nforce 2 motherboard. Untill I did all 3 steps, the problem did not resolve itself.
okie, i have the latest motherboard. theres no update for it.
directx, i just check my computer has directx 9, im assuming its the same thing.
third, i dl the driver for geforce, and since im still running on prosavage, should i install the driver anyway, even though what is running my video is not the geforce 5200?


do you think it would make a difference, if i didnt switch the bio. sorry for all these question, its just frustrating trying to get this to work
 
Status
Not open for further replies.
Top