Got a VIRUS..Help..PLEASE!

teho

Baseband Member
Messages
55
Thanks to ALL who replied. I do have Spybot S&D, and Adaware also installed, which I run weekly. I left my laptop unattended and not locked (shame on me), and well, when your kids have friends over ("No dad..nobody touched your laptop.") , I suppose this it what happens. Since my first post and running Malware, the computer still appears ok. My iPod however is still corrupted according to iTunes, and it will not let me restore it. Any ideas for that? Once again, thanks to all.
 

teho

Baseband Member
Messages
55
Ok, I'm not the brightest bulb in the pack, so bear with me. My laptop has got a virus. I've run AVG, Avast, and Malewarebytes with no luck. Some of the programs have even stopped during their scans. If it matters, also when I plug my iPod in. iTunes is telling me it's "corrupted", and will not let me restore it. I'm at a loss here and it's quite frustrating. I'm not that computer literate so I don't know what else to do.Any and all help would be greatly appreciated. Thank you.
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
You should try running Malwarebytes in safe mode. While booting your laptop, try pressing F8. That should bring up a menu allowing you to start in safe mode.

You can also run this program, Trend Micro HijackThis 2.0.2, and then post the logfile it creates here.
 

teho

Baseband Member
Messages
55
I'll give it a shot. Thanks.

OK. I ran Malwarebytes in safe mode and it seems all the problems are now resolved (knock on wood). Should I still install and run the other program you supplied a link too?
 

Equinox1354

In Runtime
Messages
255
I remember I had a virus similar to this once before. It was called "New.System32" if I am not mistaken. It corrupted all my programs, even my anti-virus, and I had to reformat. But that was back when I was half my age now.. I learned that it could be removed a lot quicker thanks to Safe Mode.
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
I'll give it a shot. Thanks.

OK. I ran Malwarebytes in safe mode and it seems all the problems are now resolved (knock on wood). Should I still install and run the other program you supplied a link too?
No, I don't think you'll need to if Malwarebytes cleaned up your problem.

Good to hear it worked. :D
 
Top