Floppy Drive Issue

Status
Not open for further replies.

427

Beta member
Messages
1
I have a dual problem.

First - I think one of my RAM sticks is bad. The internet is laggy, and i am unable to open larger programs. So... I tried to run a Memtest86 Floppy to test the RAM.

Second - The computer does not read the floppy drive. I've tried multiple disks so I've ruled out that. The floppy drive has power, but when I open it from My Computer is says Please insert disk. I've comanded the BIOS to boot from the floppy drive first, and it says "reading floppy" but then goes on to CD/DVD and then boots windows.

My AIDA32 sees the floppy drive.

Device Properties
Driver Description Floppy disk drive
Driver Date 7/1/2001
Driver Version 5.1.2600.0
Driver Provider Microsoft
INF File flpydisk.inf

Any suggestions on further diag?
 

shdwsclan

In Runtime
Messages
337
Generally....
Looks like your operating system is damaged.
Do you have the memtest 86 results?

And
I sounds awefully like you plugged your floppy drive in upside-down...or on the wrong plug..

Most of us dont use floppy drive. If your computer supports operation without a floppy drive....ditch it...and get yourself an IBM USB floppy drive.
To make it Drive A, disable the floppy drive(s) in the bios, and when you plug in your floppy drive, it will detect it as drive A:
 
Status
Not open for further replies.
Top