Flash player is having lags while playing video at times

postcd

Banned
Messages
63
Location
CZ
Hello,

i just seen that im playing an online video in flash player 20.0.0.286

and some times it froze for a second or like that. it is not video record issue, because also time counter frozen.

Im using System explorer and in Tray i see CPU usage graph and there is plenty of free CPU. ALso i see RAM, HDD graph and it looks all OK.

So not sure where can be issue?
 
Messages
963
Location
US
It could have been buffering(loading data into a buffer to be played by the player when the stream does not keep up with the play speed) its usually caused by slow or bottlenecked internet connection. What is your download speed? What other things were using the same connection at the time? It can also be caused by a large number of clients accessing the server at the same time, depending on the bandwidth they have for it.
If possible, download the video instead of streaming it and see if it still has the same lag when played back.
 
Last edited:

postcd

Banned
Messages
63
Location
CZ
downloaded video does not have lag, that internet connection issue is possible
it would be strange if buffering would cause the lag even when that part of video im playing is already downloaded. i waited minutes. and next day happen same thing with lags on same video.

so i opened another video and waited until whole video got pre-loaded, but still there was at least 2 lags for 30 seconds playback when video stuck for a 500-1100ms, so not sure if this lag is because of buffering. again i had cpu load graph in my system tray and load was minimal, no spike
 
Top