First AMD Install!!

catalyst1

BSOD
Messages
2,734
Hey guys, I just felt like posting that I just installed my first AMD processor! I've known tons about computers for a long time and have lots of experience with their hardware and software, but this is my first complete build from scratch, and I'd have to say it's gone fairly well. I found this forum by searching for computer building info, actually. As much as I already knew, I have to admit that I learned so much since I started building this thing a couple months ago - piece by piece. I got some parts cheap from eBay; almost everything else came from Newegg.

It would be totally complete, but the post office lost my RAM in the mail! URGH! 1GB of RAM just magically disappeared. How does that happen? :confused: Just a lesson to insure the more expensive stuff, especially if shipping small items via USPS who crams stuff into your mailbox if it fits at which point it's your responsibility. :mad:

Anyway, it's an Athlon 64 3000+ Venice. I was a bit nervous, but I think I did a good job. I scraped the thermal pad off and used some Arctic Silver 5. I was hoping I'd at least be able to see it POST since I have everything but the RAM, but the motherboard just made a really annoying beeping. It freaked me out at first, but I read the troubleshooting section in my mobo manual, and it said it was a DRAM memory error beep which I'm assuming is due to.... NO MEMORY. Stupid mailman. But yeah, I usually don't post about stuff like this, but I figured why not? I deserve some congrats! :p


P.S. Hopefully I can get pics soon, but no promises.
 

jac006

Golden Master
Messages
5,810
Congrats! Yeah, building a system can be tricky, but I'm glad it worked out all right! This comp (my sig) isn't custom but I've done a lotta customs for my friends (the deal on this comp was too good) so yeah.
 
Top