Firefox Acting like a retard...

Grantofhell

Fully Optimized
Messages
3,762
Reset everything to default. Or uncheck the "Clear all history when I close browser" option in the "options" menu, under the tab called "Privacy".

;)
 
Messages
8,474
Location
Australia
Tried that grant,but no joy so i did what jmacavali said and it's all fixed now (Not quite,I Had to uninstall and manually delete my preferences and then reinstall and re-import my bookmarks) :D
 
Top