Fans not spinning.

Status
Not open for further replies.

Slaymate

Golden Master
Messages
7,946
Location
Florida
Which fan did you buy? And you said neither fan is spinning so you have (2) fans? Something doesn't sound right to me.
 

joujou

Solid State Member
Messages
16
I bought the one patonb recommended in that thread because we(I think) figured that it was just the fan that wasn't working. Only one is in the video card, of course.
 

patonb

Golden Master
Messages
9,748
Location
In Gov't Regulated Cubical
Okay, so you got the replacement fan, aqnd took the old one off, correct?

Installed and Plugged in the power to the fan?

You can plug the 2 pin of the fan into a 3 pin header on your mobo and have it run..... hopefully.

The card is overheating beacuse the fans not running, but why isn't the fan not going is the question.

RivaTuner
That above program can be used to check fan speed, temp and clock speeds. Run it and find out what the fan reports, And see if you can change it.
 

joujou

Solid State Member
Messages
16
I have the replacement fan, yes. It won't screw on correctly but I can fit it in where the other one was. Don't know what you mean by installed but it's plugged in.

The fan report.. Plugged fan into GPU or mobo? Don't see a 3 pin on the mobo.
 

Yami

Lady Techie
Messages
8,193
Location
UK
The fan report.. Plugged fan into GPU or mobo? Don't see a 3 pin on the mobo.

It'll be the one for the CPU fan, and probably marked as such. I'd be suprised if your mobo doesn't have one, though.
 
Status
Not open for further replies.
Top Bottom