Extremely Long Boot Times Intermittently

nahfuten

Beta member
Messages
4
Hi guys,
For the past few months my laptop (Compaq Presario V2311US) will occasionally take EXTREMELY LONG to boot. Sometimes it will just completely freeze. This is intermittently, and is completely normal sometimes.

I think I know what the problem is, but I am not going to say. I want someone else to confirm my suspicion, without me putting ideas into their head.

Before you suggest it, I have tried a complete fresh install of Windows, and I know it is not a virus/spyware/whatever because it also acts up when booting Ubuntu Linux.

OS: Windows XP Pro or Ubuntu Linux
CPU: AMD Turion64
RAM: 512
HD: 60GB
 

-Paul-

Fully Optimized
Messages
2,242
sounds like MBR/HDD problem or possibly a RAM problem... but it would also help if you told us your suspicion...


you may have done something to the MBR when you installed Ubuntu.
 

nahfuten

Beta member
Messages
4
well the MBR has been re-written multiple times during reinstalls of both windows and ubuntu, yet the problem persists through each install.
 

-Paul-

Fully Optimized
Messages
2,242
so what do you think it is?

it's not like we are one minded with it... just tell me, and i can give a "yay or nay" to your idea, because any fresh ideas would help...
 

nahfuten

Beta member
Messages
4
Well I actually thought it was the hard drive. During the long boots it sounds like the drive is really stressing itself (hard, loud clicking).

Also, it intermittently fails the BIOS drive test.... but here is the kicker with this. Compaq has released firmware updates for some of their presario notebooks to fix false failures of the bios drive diagnostic, but it doesnt include my model. For a while I was hoping that one would come for mine soon and my drive was actually fine.

I know it is almost 100% obvious that its the drive, but I just wanted to hear someone else say it.
 

hdloademan1

In Runtime
Messages
255
nahfuten said:
Well I actually thought it was the hard drive. During the long boots it sounds like the drive is really stressing itself (hard, loud clicking).

Also, it intermittently fails the BIOS drive test.... but here is the kicker with this. Compaq has released firmware updates for some of their presario notebooks to fix false failures of the bios drive diagnostic, but it doesnt include my model. For a while I was hoping that one would come for mine soon and my drive was actually fine.

I know it is almost 100% obvious that its the drive, but I just wanted to hear someone else say it.
defanitly, my laptop did that 4 about a wk then the hdd s***ed out
 

Raffaz

Golden Master
Messages
6,798
Run a HDD diagnostic on it and see what happens, you can download these from the HDD manufacturers website. It might also be worth getting in touch with compaq and see what they say
 

nahfuten

Beta member
Messages
4
the harddrive (and entire notebook) is about 1.5 years old.

I have run two different diagnostics on it and they both intermittently return failures also
 
Top