External Hard Drive Troubleshooting

MeiLily

Beta member
Messages
1
I have a Western Digital 232GB external hard drive, and until recently it was working fine. One day after my little brother used my computer, though, I noticed that the location of the hard drive had changed from F: to G:. Is there any way to switch this back, or do I have to go through all of my shortcuts and everything to change the locations to G:? If it's any use I'm running XP OS.
 

Grantofhell

Fully Optimized
Messages
3,762
Go under Start > Control Panel > Administrative Tools > Computer Management > (on the left) Disk Management: Select the partition and right click it. It should give you the option to change the letter and paths.
 
Top