Errors

mightykyle

Solid State Member
Messages
17
I just built a new computer i installed windows xp. I get send and dont send errors all the time. 50% of the programs i try to instal have a failure. sound doesnt work in games. I dont know what to do. Ecs the motherboard said to swap cpu. i did that same problem. then they said to change the ram and reformat. even though the ram i got is suppost to be supported by the mobo and i rreformmated my harddrive like 5 times and still got the same problems. i even rebooted 1 time and i got a whole bunch of artifacts on the screen. what do i do?
 

~mr mixx~

The Candyman
Messages
11,355
Location
USA
something is not right, i would strip the mobo down to bare bones, just ram/cd-rom drive/ and hd (hard drive), then re-install xp from either the restore option from using f10 from the backup partition or restore option from the xp cd's.

after windows installs, get a very well known reg. cleaner, but not a trial one.get a purchased copy. an example of a good one would be system mechanic. after it clears out the junk from the previous OS (operating system) it should solve alot of the problems your having now...good luck.
 

Raffaz

Golden Master
Messages
6,798
Why not just do a clean instal, instead of messing about with registry cleaners?
 

muz

Golden Master
Messages
6,928
is this a legal version of xp cos if you have an illegal or hacked version this can cause` problems
 

Raffaz

Golden Master
Messages
6,798
mightykyle said:
Ive already reformatted like 5 times anfd ive hhad the same problems
Il ask again, what are the EXACT error messages? How are we meant to help, if ya dont answer the questions :)
 

mightykyle

Solid State Member
Messages
17
Kyle Brault Posted : GMT 2007/01/13 15:15:29
http://www.newegg.com/Product/Product.asp?Item=N82E16820231050 would this memory work?

ECS Support (USA) Posted : GMT 2007/01/12 20:32:45
From the description that you have stated. Traditionally it does point to the memories that you are using. So change them.

Kyle Brault Posted : GMT 2007/01/12 00:05:16
I called up my friend and he says it cant be the ram he said 9 times of of 10 it driver. he figured the problems were my video drivers so i downloaded them and tried to install them and i got a message that said "The contents of this file cannot be unpacked. The executable youre attempting to run has been corrupted please obtain another copy of this file, verify its integrity ,and try again. Thos was with drivers stait from nvidias website. ive tryed other driver got the same message. Also my computer likes to shutdown by itself. some times i getr the blue screen that says. Stop: 0x00000050 (0xEllB9C88,0x00000000,0X80570E83,0X00000001) beginning dump pf physical momory physical memory dump complete contact you system administator for technical support group for further asistance. i also got 1 that sayd.XXX STOP: 0X0000000A (0x00000010,0X0000000Z,0X00000001,0X8051A28D). Also when i look in Adjust visual effects there is nothing in the box.

ECS Support (USA) Posted : GMT 2007/01/08 18:30:43
When you try new components please CLEAR THE CMOS. Your memory should be compatible with our motherboard.

. The following are links are for a compatibility list. There should be a configuration tool on each of the following web links that will match the motherboard you have with the memories that have already been successfully tested.

http://www.cmtlabs.com
http://www.crucial.com/
http://www.corsairmemory.com/corsair/configurator_search.html
http://www.buffalotech.com/products/memory-configurator.php
http://www.mushkin.com/epages/Mushk...40018d4002740c0a801020607/Product/View/990881
http://www.kingston.com/
http://www.ocztechnology.com/support/motherboard/
http://www.supertalentmemory.com/compatibility.php
http://www.pny.com/configurator/config3.asp
http://www.patriotmemory.com/configurator/manufacturerp.jsp
http://www.elixir-memory.com/cmpt_lst.asp?Comp=ECS

Kyle Brault Posted : GMT 2007/01/04 21:39:20
Now i have a 1 gig stick of pc2-5300 ddr2-667/533/400 ram. Its made by pny optima memory. would that be compatible. its in slot 3. also when i tries to swich what slot it was in windows wouldnt boot up.

ECS Support (USA) Posted : GMT 2007/01/04 17:03:47
Alright, take the following steps.

1. Change the memories that you are currently using. For our motherboards please use NON-ECC, unbuffered, unregistered and low density modules.

2. Do a FRESH install of the OS. After you back up all your important data perhaps with a USB pen drive, or a burnable cd.

Kyle Brault Posted : GMT 2007/01/04 01:10:35
Also on my new computer there are errors when i opened up the browser so i switch comp. It was one of those send dont send messages.

Kyle Brault Posted : GMT 2007/01/04 01:09:16
Ok i just put a p4 into the mobo and it still had the same problems. So its not the cpu

Kyle Brault Posted : GMT 2007/01/04 00:20:23
Well on the box it said supports core 2 duo so i figured that meant all of them.

ECS Support (USA) Posted : GMT 2007/01/04 00:05:18
Yes, it could be 1 of three things. The motherboard, CPU or memory. Please make sure that the CPU and memory that you are using is compatible with this motherboard.

The E6400 is not mentioned in the following list.

http://www.ecs.com.tw/ECSWebSite/Support/CPU_Support_Model.aspx?detailid=678&MenuID=69&LanID=0

----------------------------------------------------------------------

Please change the CPU and observe the behavior.

Kyle Brault Posted : GMT 2007/01/03 23:17:55
I Built a computer using this mobo and I instaled windows xp Home. When i try to install things 50% of the time it would work and not instal. i would often get errors during the installation. Also i get error messages in programs like explorer many games and aim that say send and dont send. also my sound doesnt seem to work in games like cod2 and cs source. but when out of a game the sound works. and sometimes my system would restart out of nowere. I reformmatted my harddrive 5 times i got the same errors every time. i susspect its either the mobo or the ram.
 
Top