dual monitors in SLI

disturbed13

Daemon Poster
Messages
1,154
okay
i have 2 8800 GTs 650 MHz core clock and 512 MB
i also have 2 22" monitors
i have never set up an SLI before
so how do i do that?
i have them in the closest PCIe x16 2.0 slots
and the bridge between them
the rig has been operating with them independent of each other for a while
where do i go and what drivers do i need to download?
can anyone tell me where that driver would be as well?

if i go the the NVIDIA control panel
there is a section for configuration of SLI
so do i need to click in there
then it would be done?
or what?
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
All you really need to do is enter the SLI configuration section in the Nvidia control panel and enable SLI. You'll also need to setup your monitors under the manage multiple displays listed in the Display section of the side bar in the Nvidia control panel.

Any of the newest drivers allow the use of dual monitors while in SLI.
 

disturbed13

Daemon Poster
Messages
1,154
cool thanks guys

so
SLI wont let me use both of my 8800GTs to render a pic on 2 different monitors
at the same time
will it?
 

disturbed13

Daemon Poster
Messages
1,154
yeah
ive noticed
what a bite in the @$$
NVIDIA should fix it so that it can
but the cool thing is that i can turn it on and off
that way i can enjoy 44" of pixel real estate
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
cool thanks guys

so SLI wont let me use both of my 8800GTs to render a pic on 2 different monitors at the same time will it?
That I don't know. I don't think I've heard of anybody trying that. I'm sure you could as you can potentially run four monitors with that setup. You might want to see what kind of options it gives you in the Nvidia control panel.
 

disturbed13

Daemon Poster
Messages
1,154
yeah ive looked
and it wont allow me to have SLI enabled and run two monitors
so i answered my own question

but a new one poped up
when i try to play RC Tycoon 3 with SLI on
i get a weird screen distortion
alot of neon green shoots in the frame
but when i dont have SLI enabled it works just fine
any ideas?
 
Top