dns not working

cg1

In Runtime
Messages
160
Location
Guernsey
i have a windows 2003 enterprise sserver which is the primary domain controller, some of the users are unable to logon, when i try to ping it the request times out, i used the nslookup command and it said could not find server, dns is running on server i have mcafee firewall installed on the server
 

Raffaz

Golden Master
Messages
6,798
Can you ping them with the ip address then? You dont mention that. If you cant ping with the ip address or the name, then i would say its something else.
 

pctechmike1

Daemon Poster
Messages
836
If McAfee firewall is enabled, disable it for a moment, and see if you can ping it. What is the error message you are getting? Does Enterprise use Terminal Services (not sure, my experience is with Standard)? How are they connecting, and what error message are they getting? That will help a lot.
 

cg1

In Runtime
Messages
160
Location
Guernsey
the server can ping any computers ip, but no computers can ping the server, i set up mcafee to allow ping from a list of ips, i will try with it disabled, it does have terminal services but thats not enabled/used
 

pctechmike1

Daemon Poster
Messages
836
Can the users connect when the firewall is disabled? I'm almost sure they can, since you can ping it fromt he workstations. Something with McAfee isn't right- I've never like it myself, but that's just me. Also, try pinging the server name with the firewall down. Please give more info, from what I asked earlier.... what error messages, etc.
 

cg1

In Runtime
Messages
160
Location
Guernsey
on mcafee firewall i found some more setings to block pings and changed all of them and now i can ping the ip, if i ping the name i get "ping could not find the host server "
 

cg1

In Runtime
Messages
160
Location
Guernsey
i am unable to ping ip or name of the server from any pc on the domain, my laptop which is not on the domain can ping the ip. with firewall enabled or disabled. server shows up in my network place but unable to access
 

Raffaz

Golden Master
Messages
6,798
Are you getting any errors at all, your being vague about info, you havent even told us the setup you have etc.
 

cg1

In Runtime
Messages
160
Location
Guernsey
when pining the ip i get "request timed out" when pinging the name or trying to acess it i get "could not find host", the pcs are usesing zonelabs sercuity suite v7.
 
Top