disabling onboard video

Status
Not open for further replies.

Taz202

Baseband Member
Messages
97
I just installed a new video card in my system. I previously used onboard video, which of course sucked. I tried to disable the onboard through the bios. with out much luck. I even called tech support for the card, he couldn't help. I know it's there somewhere because I was there once before. Now I just can't seem to find it. If anybody could point me in the right direction I would very much appreciate it.
 

hercules_upw

Daemon Poster
Messages
694
Do you have a "techie" friend that might be able to help?

I think that would be the best way to get to the proper BIOS option. It has been my experiance that BIOS systems vary dramatically from board to board, so it would be really difficult for someone to say go here then set this to bla bla bla.

your other option is to keep on trying. Go through every and i mean EVERY screen/option in the BIOS. you'll probably find it in some obscure place that you were sure it wasn't.. good luck!
 

Taz202

Baseband Member
Messages
97
I also wanted to add that my system resources are not any better than they where before. My new card is running or at least it appears to be running at the moment. I have access to it and everything. I was told that with a seperate video card my resources should be freed up quite a bit. Is it possible that both onboard and the card can run simultaneously? My machine does act a little strange.
 

contry

In Runtime
Messages
198
yeah it should be possible to run both if u want to have dual monitor setup but u have to look for it in BIOS, and about the onboard video thats weird, most onboard video stops running when u stick ur new videocard in
 
Status
Not open for further replies.
Top