Disabling Connection Error

Status
Not open for further replies.

cway

Baseband Member
Messages
72
I occassionally switch from 'hard wired' to 'wireless' (and vice versa)with zero problems. However, this particular time, after switching back to wireless, I was unable to 'Disable' the LAN connection in the taskbar. (Don't like uneccessary things running!!) I attached a JPG of the error.
Any assistance would be greatly appreciated!!!
Thx
 

Attachments

  • connectionerror.jpg
    19.9 KB · Views: 45

talldude123

Banned
Messages
7,915
go to Control Panel -> System -> Hardware -> Device Manager.

Locate your network device, and right-click -> Disable.
 

cway

Baseband Member
Messages
72
Thx talldude...
I went there...and there was only the option to 'enable' it....so i 'enabled' it the 'disabled' it...and it shut down....awesome!!!!!
Thx bro!!
TC
 
Status
Not open for further replies.
Top