Dimage X Service Not Installed Problem

Status
Not open for further replies.

Sef

Beta member
Messages
3
When I plug my Minolta Dimage X camera into my Windows XP pc's USB port, the install new hardware wizard comes up as it should, but fails. The error states that 'The specified service does not exist as an installed service'. I can use the device as a removable disk drive but not as a digital camera, as I have been doing on XP, until I reformatted - I need this functionalliy for my parents who like to use the wizards and stuff provided by XP (Including MSN8's use of digital cameras).

Any ideas on how I can install this camera correctly as a digital camera under Windows XP (Home edition)?





Cheers

Sef

NOTE: This is not the same problem as described on the other Dimage X thread on this forum.
 

Sef

Beta member
Messages
3
The PC specs are Duron 1.3GHz, 512Mb, 60GB, WinXP Home. The point is this worked originally and now it does not - on the same PC with the same specs. It may be a conflict with another App that has overwritten/Intercepted this functionality in XP - but I doubt it.

As described in the manual for the camera, just plug it in and XP will recognise the device - which was the case orginally. Now however I get the error above and can only use it as a removable disk. With the Dimage X you get windows98 drivers on CD, I have tried these too but to no affect.

Anybody? - (I know its probably a weird one that a reformat would sort out)
 

Sef

Beta member
Messages
3
I have all of the XP updates installed - which of course could also be a problem :p
 

mrdinkel

Daemon Poster
Messages
584
also try windows 2k drivers, which you have to patch. As a fellow user of XP, i can tell you that it does work, but you have to follow a different set of procedures, which compose of registry hacks, and getting the Win2k Drivers off of www.driverguide.com

UserName : Drivers
Password : All

In another post, as i can't add an attachment :beard: , I will show which key to edit
 
Status
Not open for further replies.
Top