Difficulty w/ TV PC installing Net framework 4.6.2

You can simply right click on my pc and go to properties. The first screen will tell you if it's SP1 or not. 4.8 is a standalone installer, shouldn't need 4.0 or various subversions under it to install. It simply replaces them as it's backwards compatible back to 4.0 APIs.

If you do have SP1 installed for Windows 7 then odds are the clone didn't go well and the install is corrupted. I just took the same installer I linked with no prior .net 4.* and installed it on my Server 2008 R2 SP1 VM without issue.
 
I've postponed resolving this issue of the TVPC bc I need a 2nd range extender so I can have both PCs online, it was to hectic bounceing one RE back an forth. hope to recieve new RE in a week. thanks guys I confident it's something that can be resolved.
 
update I've DL 4.0 then 4.8 net framework when I try to run/install 4.8 microsoft.Net seams to want to repair 4.0 .
when install playready X86 the message is I have a later version already installed. so I haven'y acomplished anything yet. maybe I'm doing something out of order.
 
Back
Top Bottom