Difficulty w/ TV PC installing Net framework 4.6.2

You can simply right click on my pc and go to properties. The first screen will tell you if it's SP1 or not. 4.8 is a standalone installer, shouldn't need 4.0 or various subversions under it to install. It simply replaces them as it's backwards compatible back to 4.0 APIs.

If you do have SP1 installed for Windows 7 then odds are the clone didn't go well and the install is corrupted. I just took the same installer I linked with no prior .net 4.* and installed it on my Server 2008 R2 SP1 VM without issue.
 
I've postponed resolving this issue of the TVPC bc I need a 2nd range extender so I can have both PCs online, it was to hectic bounceing one RE back an forth. hope to recieve new RE in a week. thanks guys I confident it's something that can be resolved.
 
update I've DL 4.0 then 4.8 net framework when I try to run/install 4.8 microsoft.Net seams to want to repair 4.0 .
when install playready X86 the message is I have a later version already installed. so I haven'y acomplished anything yet. maybe I'm doing something out of order.
 
update I've cloned another win7 OS w/ working fine windows media center from my LT.
this Acer LT was purchased same time as the Acer TV DT. both PCs share the same CPU I3 I thought both PCs would share the same technology era wise. now that win7 isn't supported anymore from M$ there aren't any key codes required so you would think this working OS would work reguardless of it coming from a LT or a DT right?

this cloned win7 from the LT wouldn't boot the DT. it started to boot but stopped right when the starting windows logo came on screen. thanks for any tips I have lots of WTV files I'd like to recover.
 
remember when I ruined the Acer LTs ribbon cable attempting to change the cooling fan bc it was filled w/ dust. I managed to find on ebay another LT w/ a broken screen almost the same model. an I was able to swap in my OS SSD works fine. I assume the MOBO on the DT is differnt from the LTs. sure would like to recover my 1300+ WTV files from the same DT. a LT doesn't make a good home media center bc it needs to sleep an come on for scheduled recordings.
 
If you want to recover your video's just put your drive with your video's into an external enclosure and use that. They're fairly cheap now days.
USB drive enclosure

If you need to schedule recording times I can't help you with that
 
Last edited:
yes of course I can recovery w/ a external interface which I allready have. been using this interface for the cloning process. I should say additionaly to recover files but recovery the machine it stills works fine except for media center.
the main thing is scheduled recordings the LT won't sleep w/ Samsung SSD as OS drive.

I'm just completely dissapointed that the PC was working fine untill I copied/cloned it's drive.thanks
 
Back
Top Bottom