Desktop problem

ace777

Fully Optimized
Messages
3,110
ok, basically its been a while since i have messed with XP, but click on the desktop, right click, appearence , advanced, then go to desktop , and change the color to the same as the background or non, mess around with it until it works for you, and pls don't forget to rep.
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
Try this:

Open System Properties in Control Panel, choose the Advanced tab, and click Settings in the Performance section. Turn on the Use drop shadows for icon labels on the desktop option, and click Ok.
 
Top