desktop icons

Not open for further replies.


Solid State Member

Im running xp pro and I would like to know how to get rid of the blue under each desktop icon?
Also how do I set it up so that they are not in collums? (It won't let me drop an icon anywhere else when I click and drag)

Any help would be great!

For the first answer try,

Right-click My Computer > Properties > Performance > Settings > Visual Effects > Make sure there is a check in the box for "Use Drop Shadows for Icons on the Desktop".

For the second answer try,

Right-click the desktop > Arrange Icons By > make sure that "auto arrange" isn't checked.

:beard: :cool:
thanks for the reply smith!:D

the second answer worked great !:D :D

But I still can't get rid of the blue behind each Icon.
Any other ideas?

Thanks for your help!:D
Not open for further replies.
Top Bottom