Desktop Icons Are Highlighted

Siver

Baseband Member
Messages
25
For some reason all of my desktop icons are highlighted. I've tried going My Computer>Properties>Advanced>Settings>and un-checking the "Use drop shadows for icon labels on the desktop" but nothing happens. I've also tried right clicking a blank area on my desktop and un-checking "Lock web items on desktop" but still nothing happens. Anyone now what is up? I noticed this happened when I had iTunes open. I'm on a school network and I have my music set to share with other people on the network. I noticed my friend was on too with his music and now I'm just wondering if he was able to mess with my PC some how through that. Cause all I had open was itunes and all of a sudden my screen went blue and now all my icons are highlighted. Anyone know whats up?
Edit/Delete Message
 

BrynF_UK

Fully Optimized
Messages
1,574
right click on the desktop and go to Arrange Icons By > then check to see if the option Lock Web Items on Desktop is ticked, if it is un-tick it - otherwise i dont know :)
 

bobert1

BSOD
Messages
315
i think i had the same problem as u once. are they highlighted blue?
i carnt really rember what happend about it . but i dont think it went away.
 

xtremezx2

Daemon Poster
Messages
915
turn off active desktop and it should go away. if you need steps ask, I don't remember off hand and I don't want to reboot to XP at the moment.
 
Top