desktop boots into linux but not windows

BirdyMan2.0

Solid State Member
Messages
6
hello, im having a problem thats pretty annoying. i used to have windows xp home edition. it was full of viruses, so i decided to just delete the whole partition and install linux mint 8 helena. i realized it wasnt as good as i thought it was, so i thought, "maybe i can just reinstall windows xp and get a new product key!" that didnt work very well. im not sure why, but my desktop wont boot into any windows os. ive tried, xp, vista, and 7, and all four dont do anything. with xp, the results will vary. ill go into boot menu and select IDE CD ROM Device, and sometimes it will show the blinking _ and go straight to the regular bootloader. sometimes i will get the TRAP00000006 error and the computer crashes. sometimes i get to "Press any key to boot from CD..." and when i press anything i get the trap error or the sreen goes black. and one time i got past the boot from cd thing, and after "inspecting your computers hardware configuration..." and the computer crashed. with vista, it will go to the bootloader, and one time i got "cannot load BOOTMGR" or something and boot manager was properly installed on the disc. on 7, all i get is a blank screen. now, i figured either the disc drive or the BIOS was screwed up, but i discovered the catch. my computer only has issues booting from WINDOWS cds, but everything else works fine. (such as linux, unix, ubuntu, etc.):mad: i configured the BIOS properly, and i found another error. i tried booting from my flash drive, and all that happened was it said "remove all drives and press any key to restart." i cant figure out what to do, will someone please help me?
 
Top